National Gun Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
8,213 Posts
Discussion Starter #1
Every time I reply to thread, the first letter drops down to the line below. I have seen in other thread responses by folks as well. What is causing this?
E

Just like this again.................
 

·
Aim true !
Joined
·
10,068 Posts
Sometimes when im posting it ask if im sure i want to leave?
 

·
Registered
Joined
·
8,213 Posts
Discussion Starter #4
That too!
 

·
Administrator
Joined
·
398 Posts
Go to Control Panel>Edit Options>Message Editor Interface

From there, try switching the settings for the "Message Editor Interface". The default settings in "Enhanced", so perhaps try Standard or Basic and see if that improves.
Ed
 

·
Banned
Joined
·
1,453 Posts
Go to Control Panel>Edit Options>Message Editor Interface

From there, try switching the settings for the "Message Editor Interface". The default settings in "Enhanced", so perhaps try Standard or Basic and see if that improves.
Ed
In tests, (not thorough), I find that the "first letter drop" doesn't happen unless I have selected "Reply With Quote."

I'll try your suggestion.

The "Request to leave," may be happening because of anti-popup settings in the browser. I did not test that idea. I just select "Stay on Page."
 

·
Banned
Joined
·
1,453 Posts
Go to Control Panel>Edit Options>Message Editor Interface

From there, try switching the settings for the "Message Editor Interface". The default settings in "Enhanced", so perhaps try Standard or Basic and see if that improves.
Ed
Sorry about messing up the thread.

I tried Basic and it's a plain text editor, meaning no bold, italics, colours, ... in fact the whole top menu is gone. (That's why it's called "basic.")

I does fix the drop problem.

Then I went to Standard. That fixed the problem as well, and all the formatting stuff is available, like fonts, colours, loading photos, etc.

When I "bolded," that line ^^^, BB code shows up. :lol:

Thanks.

Capture.JPG
 
1 - 7 of 7 Posts
Top