National Gun Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter #1
When someone quotes something I post all that shows up is [QUOTE. I can read their message if I receive an email but on the forum I cant see it, it only shows the text [QUOTE. whuu?
 

·
Grand Imperial Poobah
Joined
·
22,305 Posts
See if this works .....

Edit ----

At the beginning of your quote, put the word QUOTE inside two brackets [].
At the end of your quote, put the word /QUOTE inside two brackets [].
 
  • Like
Reactions: wittmeba

·
Registered
Joined
·
99 Posts
Discussion Starter #3
Your quote showed up fine. I haven't attempted to quote a section of another person's post yet, I just clicked the box on the upper left hand of the post. Let me try.
 

·
Grand Imperial Poobah
Joined
·
22,305 Posts
The / mark goes between the [ and Q.
 

·
Registered
Joined
·
3,304 Posts
Just click the "reply with quote" box in the lower right corner of the post you wish to quote. For example to quote my post click the box in the lower right corner of my post. This will open a new window for you to type your reply with my quote already properly formatted. Unless I misunderstand your question.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #10
Well my original question was why it was showing up like [QUOTE~ when other people quoted my post but you taught me how to quote others so I thank you for that.
 

·
Administrator
Joined
·
399 Posts
The system is fighting with the < and ~ in your username. They're working on that for the next update, in the mean time would you like me to temporarily change it?
Kyle
 
1 - 20 of 20 Posts
Top