National Gun Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
3,459 Posts
Discussion Starter #1
All morning and again this afternoon I have clicked "New Posts" to see there are about 57 new posts. I can read the first page of 25 posts but when I click page two it says there are no posts that match that description.
 

·
Registered
Joined
·
18,616 Posts
My computer was shut Off for 7 days while on vacation. When I returned and turned the computer back on I discovered that in this and another forum my mouse Rt, Button commands for Copy/Paste have delays of 3 to 20 seconds for the pop-up window and that Spell Checker command and pop-up window are mostly inoperative.

All these mouse (wireless) Rt. Button click/commands work immediately and as expected when I am in Microsoft Word program. So, the mouse is good.

Scans by Microsoft Essentials and PC Matic indicate no systems problems and all drivers are up to date.

Utilization of CCleaner was recommended, I downloaded it but current firewall protections prevented its application. I decided that I'd rather not go down that rabbit-hole, anyway. The elusive chase for free fixes just muddles the original problem.

It is the forum systems, on two forums in my experience thus far.

All other commands and navigation via mouse and keyboard are fine on this and another forum where the Copy/Past and Spell Check difficulties reside.
 

·
AZHerper
Joined
·
3,738 Posts
The problem is with this website Steve. Something is "hung up" (technical term). I'm having the same problem and I imagine that most people are. I'm going to check "Active Topics" and see if it has the same problem.
 

·
Registered
Joined
·
18,616 Posts
Not just this website. Another of my forums acts the came way.

Your confirmation of trouble re-inforces my suspicions. I just right clicked the word "re-inforces" as it's underlined for Spell Check consideration or correction and no pop-up window has appeared. 30 seconds later the pop-up appeared with a suggested correction. Pretty slow.........but sometimes no pop-up at all.

Just select an empty Quick Reply field/box, type in cars, berz, or whatevah ...... see what happenz.
 

·
Ancient Gaseous Emanation
Joined
·
53,933 Posts
The site went down for about 20 minutes around 3:00 PM PST this afternoon. Maybe that's when it was fixed.
 

·
Administrator
Joined
·
399 Posts
Hey guys,

The initial issue that was reported is no longer affecting people?

Richard.
 

·
Registered
Joined
·
18,616 Posts
No, all is not good.

I just encountered the "delay" issue when I copied a sentence from an article posted in the forum, and after placing my cursor and right clicking to get the popo-up window to Paste, there was a delay of between 20 to 30 seconds before it appeared. Pasting was successfull, but I intentionally misspelled two words in this posting which were detected and became red-underlined by Spell Check, but Rt. Click for that pop-up window produced no pop-up to assist in word correction.

It is not fixed.
 

·
Registered
Joined
·
1,445 Posts
just and fyi but this site is hosted on Go Daddy. I manage two hunting sites that are hosted on Go Daddy. They made some changes in the past couple of days that caused one of my sites to fail.
 

·
Administrator
Joined
·
399 Posts
No, all is not good.

I just encountered the "delay" issue when I copied a sentence from an article posted in the forum, and after placing my cursor and right clicking to get the popo-up window to Paste, there was a delay of between 20 to 30 seconds before it appeared. Pasting was successfull, but I intentionally misspelled two words in this posting which were detected and became red-underlined by Spell Check, but Rt. Click for that pop-up window produced no pop-up to assist in word correction.

It is not fixed.
Hey there,

When you copy and paste using CTRL+C and CTRL+V Respectively, do you notice a lag?
Sorry if I missed this in your other posts, but what browser are you using? Have you tried to replicate this on another browser?

Is anyone else experiencing this?

Richard.
 

·
Registered
Joined
·
18,616 Posts
"When you copy and paste using CTRL+C and CTRL+V Respectively, do you notice a lag?"

It took 12 seconds to get the Copy pop-up to appear and Copy the above sentence, and over 22 seconds after placing my cursor and Rt. Clicking my mouse for the sentence to Paste. I don't use keyboard commands (CTRL+C or CTRL+V) to Copy/Paste, just my mouse. And again, responses to my mouse are instantaneous when in Microsoft Word.

As no remedy in either internet forum (NGF or Shooters Freehold) were observed with my PC Matic "disabled", I have re-enabled it.
 

·
Administrator
Joined
·
399 Posts
I use Mozilla/Firefox to access my other gun forum, Shooters Freehold, and the same Spell Check, Cut/Paste problems were encountered there as well. I also notified them of this problem.

I'll disable PC Matic to see what happens but I am not sure how to progress thru Internet Explorer to make any determinations if extensions/plug-ins have been added, such as PC Matic, which is the only program I have other than my Windows 7 OS.

I'm going to try Shooters Freehold forum to see if the problems still persist and then disable PC Matic and test NGF and Shooters Freehold again to try and isolate as you recommended.

I'll be back. Regards, Stevejet.
Ah yes, I remember the other thread. Did you notice any changes once you temporarily disabled your PC matic? Did the admin/support team get back to you on Shooters Freehold to give you any ideas as to what could be causing this?

Thanks for linking the other thread and for your continued patience on this matter.


Cheers,
Natalie
 
1 - 18 of 18 Posts
Top