What is with the first letter in apost dropping down a line?
Advertise with us Click for Rates
Results 1 to 7 of 7
  1. #1
    Senior Member NGF Addict! Fitasc Shooter's Avatar
    Join Date
    Apr 2018
    Posts
    6,903

    Default What is with the first letter in apost dropping down a line?

    Every time I reply to thread, the first letter drops down to the line below. I have seen in other thread responses by folks as well. What is causing this?
    E

    Just like this again.................
    "Never argue with an idiot. They will only bring you down to their level and beat you with experience", George Carlin

    FITASC: Fédération Internationale de Tir aux Armes Sportives de Chasse.

  2. #2
    Senior Member NGF Addict! Yosemite Sam's Avatar
    Join Date
    May 2015
    Location
    Florida
    Posts
    12,371

    Default

    Things have been funky for me too, thought it was this Mac.
    "I am fatigued Captain." Khan

  3. #3
    Aim true ! NGF Addict! Coalcracker's Avatar
    Join Date
    Mar 2017
    Location
    Pa. Coal twp.
    Posts
    8,272

    Default

    Sometimes when im posting it ask if im sure i want to leave?
    Member of
    NRA
    GOA
    Firearms Owners Against Crime


    "A man's rights rest in three boxes: the ballot box, the jury box, and the cartridge box"

  4. Remove Advertisements
    NationalGunForum.com
    Advertisements
     

  5. #4
    Senior Member NGF Addict! Fitasc Shooter's Avatar
    Join Date
    Apr 2018
    Posts
    6,903

    Default

    That too!
    "Never argue with an idiot. They will only bring you down to their level and beat you with experience", George Carlin

    FITASC: Fédération Internationale de Tir aux Armes Sportives de Chasse.

  6. #5
    Administrator admin's Avatar
    Join Date
    Apr 2016
    Posts
    298

    Default

    Go to Control Panel>Edit Options>Message Editor Interface

    From there, try switching the settings for the "Message Editor Interface". The default settings in "Enhanced", so perhaps try Standard or Basic and see if that improves.
    Ed

  7. #6
    Banned NGF Addict!
    Join Date
    Aug 2018
    Location
    Beaumont, Texas
    Posts
    1,453

    Default

    Quote Originally Posted by admin View Post
    Go to Control Panel>Edit Options>Message Editor Interface

    From there, try switching the settings for the "Message Editor Interface". The default settings in "Enhanced", so perhaps try Standard or Basic and see if that improves.
    Ed
    In tests, (not thorough), I find that the "first letter drop" doesn't happen unless I have selected "Reply With Quote."

    I'll try your suggestion.

    The "Request to leave," may be happening because of anti-popup settings in the browser. I did not test that idea. I just select "Stay on Page."
    Last edited by BigNastyCowboy; 08-08-2019 at 12:00 PM.

  8. #7
    Banned NGF Addict!
    Join Date
    Aug 2018
    Location
    Beaumont, Texas
    Posts
    1,453

    Default

    Quote Originally Posted by admin View Post
    Go to Control Panel>Edit Options>Message Editor Interface

    From there, try switching the settings for the "Message Editor Interface". The default settings in "Enhanced", so perhaps try Standard or Basic and see if that improves.
    Ed
    Sorry about messing up the thread.

    I tried Basic and it's a plain text editor, meaning no bold, italics, colours, ... in fact the whole top menu is gone. (That's why it's called "basic.")

    I does fix the drop problem.

    Then I went to Standard. That fixed the problem as well, and all the formatting stuff is available, like fonts, colours, loading photos, etc.

    When I "bolded," that line ^^^, BB code shows up.

    Thanks.

    [Only registered and activated users can see links. ]

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)