Is the website havint Technical Troubles? - Page 2
Advertise with us Click for Rates
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Senior Member NGF Addict! Yosemite Sam's Avatar
    Join Date
    May 2015
    Location
    Florida
    Posts
    12,568

    Default

    All good.
    "I am fatigued Captain." Khan

  2. #12
    Senior Member NGF Addict!
    Join Date
    Sep 2012
    Location
    Minnesota
    Posts
    17,651

    Default

    No, all is not good.

    I just encountered the "delay" issue when I copied a sentence from an article posted in the forum, and after placing my cursor and right clicking to get the popo-up window to Paste, there was a delay of between 20 to 30 seconds before it appeared. Pasting was successfull, but I intentionally misspelled two words in this posting which were detected and became red-underlined by Spell Check, but Rt. Click for that pop-up window produced no pop-up to assist in word correction.

    It is not fixed.

  3. #13
    Senior Member NGF Addict! Zhills's Avatar
    Join Date
    Dec 2016
    Location
    Central Florida
    Posts
    1,192

    Default

    just and fyi but this site is hosted on Go Daddy. I manage two hunting sites that are hosted on Go Daddy. They made some changes in the past couple of days that caused one of my sites to fail.

  4. Remove Advertisements
    NationalGunForum.com
    Advertisements
     

  5. #14
    Administrator admin's Avatar
    Join Date
    Apr 2016
    Posts
    299

    Default

    Quote Originally Posted by Stevejet View Post
    No, all is not good.

    I just encountered the "delay" issue when I copied a sentence from an article posted in the forum, and after placing my cursor and right clicking to get the popo-up window to Paste, there was a delay of between 20 to 30 seconds before it appeared. Pasting was successfull, but I intentionally misspelled two words in this posting which were detected and became red-underlined by Spell Check, but Rt. Click for that pop-up window produced no pop-up to assist in word correction.

    It is not fixed.
    Hey there,

    When you copy and paste using CTRL+C and CTRL+V Respectively, do you notice a lag?
    Sorry if I missed this in your other posts, but what browser are you using? Have you tried to replicate this on another browser?

    Is anyone else experiencing this?

    Richard.

  6. #15
    Senior Member NGF Addict! Yosemite Sam's Avatar
    Join Date
    May 2015
    Location
    Florida
    Posts
    12,568

    Default

    That only happens to me when something is bugging my browser. Usually a restart will fix it.
    "I am fatigued Captain." Khan

  7. #16
    Senior Member NGF Addict!
    Join Date
    Sep 2012
    Location
    Minnesota
    Posts
    17,651

    Default

    "When you copy and paste using CTRL+C and CTRL+V Respectively, do you notice a lag?"

    It took 12 seconds to get the Copy pop-up to appear and Copy the above sentence, and over 22 seconds after placing my cursor and Rt. Clicking my mouse for the sentence to Paste. I don't use keyboard commands (CTRL+C or CTRL+V) to Copy/Paste, just my mouse. And again, responses to my mouse are instantaneous when in Microsoft Word.

    As no remedy in either internet forum (NGF or Shooters Freehold) were observed with my PC Matic "disabled", I have re-enabled it.

  8. #17
    Senior Member NGF Addict!
    Join Date
    Sep 2012
    Location
    Minnesota
    Posts
    17,651

    Default

    Admins. Go to the OP titled below to view my actions and observations. Otherwise we have two OP's dealing with the same problem and are starting to bounce back and forth between them.
    [Only registered and activated users can see links. ]


  9. #18
    Administrator admin's Avatar
    Join Date
    Apr 2016
    Posts
    299

    Default

    Quote Originally Posted by Stevejet View Post

    I use Mozilla/Firefox to access my other gun forum, Shooters Freehold, and the same Spell Check, Cut/Paste problems were encountered there as well. I also notified them of this problem.

    I'll disable PC Matic to see what happens but I am not sure how to progress thru Internet Explorer to make any determinations if extensions/plug-ins have been added, such as PC Matic, which is the only program I have other than my Windows 7 OS.

    I'm going to try Shooters Freehold forum to see if the problems still persist and then disable PC Matic and test NGF and Shooters Freehold again to try and isolate as you recommended.

    I'll be back. Regards, Stevejet.
    Ah yes, I remember the other thread. Did you notice any changes once you temporarily disabled your PC matic? Did the admin/support team get back to you on Shooters Freehold to give you any ideas as to what could be causing this?

    Thanks for linking the other thread and for your continued patience on this matter.


    Cheers,
    Natalie

Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)